Stealth counter driving me nuts!

Discussion in 'Sallos' started by Dupster, Feb 23, 2016.

  1. Dupster

    Dupster Casual

    Joined:
    Jan 13, 2016
    Messages:
    61
    Likes Received:
    13
    Trophy Points:
    8
    Location:
    Australia
    Hi there,

    IS there a way to permanently turn off stealth counter ?


    Every time I hide i get stuck having to wait for hiding to be up again, its really really silly with gm in both hiding and stealth.

    I know there is the . cancelstealth command but it literally does it once, then you have to do the . cancelstealth again.
     
    PekatronIII likes this.
  2. Dupster

    Dupster Casual

    Joined:
    Jan 13, 2016
    Messages:
    61
    Likes Received:
    13
    Trophy Points:
    8
    Location:
    Australia
    @

    Sent from my SM-G920I using Tapatalk
     
  3. Steele'Dish

    Steele'Dish Veteran

    Joined:
    Mar 13, 2014
    Messages:
    287
    Likes Received:
    144
    Trophy Points:
    43
    Gender:
    Male
    are you using Razor/Steam?
     
  4. Dupster

    Dupster Casual

    Joined:
    Jan 13, 2016
    Messages:
    61
    Likes Received:
    13
    Trophy Points:
    8
    Location:
    Australia
    No its in Sallos, I know the ability is auto on but cant see anywhere u can disable it in the config
     
  5. Steele'Dish

    Steele'Dish Veteran

    Joined:
    Mar 13, 2014
    Messages:
    287
    Likes Received:
    144
    Trophy Points:
    43
    Gender:
    Male
    Ahh, sorry man my Sallos experience sub par. Hope someone here knows the magic button fix for it.
     
    Dig'em likes this.
  6. IzZaGod

    IzZaGod Newbie

    Joined:
    Mar 15, 2013
    Messages:
    49
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Asheville, NC
    Let's protest!!! I want to use Sallos soooo bad but i main a thief right now and that makes it completely unplayable on him but it seems like such a simple fix. ;-(. Probably will just have to stick with Razor...
     
  7. drasked

    drasked Trammie Scum

    Joined:
    Oct 7, 2015
    Messages:
    1,429
    Likes Received:
    1,888
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Amsterdam
    Bit late to the party.

    A workaround for this is making the following macro in sallos;

    say . cancelstealth
    delay 8000
    repeat

    (make sure you also have a hotkey for stop macro)

    @Blair said something about removing the stealth steps from sallos, maybe he can shed some light on this.
     
  8. Dupster

    Dupster Casual

    Joined:
    Jan 13, 2016
    Messages:
    61
    Likes Received:
    13
    Trophy Points:
    8
    Location:
    Australia
    Interesting I might try this I actually had hiding in my macro as I didn't know you can set a loop up.



    Sent from my SM-G920I using Tapatalk
     
  9. Dupster

    Dupster Casual

    Joined:
    Jan 13, 2016
    Messages:
    61
    Likes Received:
    13
    Trophy Points:
    8
    Location:
    Australia
    It really works a treat, I have it
    I tried your workaround here set to 3500 and its working well, gives me as much freedom as Razor on terms of stealth steps. I logon, enable the repeating macro and forget.

    Cheers
     

Share This Page