Ultima Online Forever Launcher (Official Soft Release)

Discussion in 'News Archive' started by Shane, Jan 28, 2015.

  1. SoftWind

    SoftWind Casual

    Joined:
    Sep 30, 2014
    Messages:
    84
    Likes Received:
    23
    Trophy Points:
    8
    Gender:
    Female
    Location:
    North Carolina
    For months UOF has run fine on my 8.1 laptop. Today it decided it wasn't going to work anymore. After trying several times to get it to work again I have finally given up! I deleted EVERYTHING UO related and am starting from scratch. Hopefully I am doing it right. I have downloaded and installed the newest UO Client from uo.com and it is now running updates. I have the UOF Launcher that I will run next and install Steam and Razor from there. Someone please tell me if I am doing this the correct way!!!

    Thanks
     
    AssHat likes this.
  2. SoftWind

    SoftWind Casual

    Joined:
    Sep 30, 2014
    Messages:
    84
    Likes Received:
    23
    Trophy Points:
    8
    Gender:
    Female
    Location:
    North Carolina
    Nope still isn't working....this is getting depressing. All those staff members online and nobody answers....
     
  3. parsnip

    parsnip Trammie Scum

    Joined:
    Jul 11, 2013
    Messages:
    1,270
    Likes Received:
    872
    Trophy Points:
    113
    I would recommend downloading the client through UOF Launcher rather than going via uo.com.

    Some points to check:
    1) Are you running it in compatibility mode?
    2) Are you running it as an admin?
    3) Are you keeping the launcher in the same location?
    4) Are you receiving any kind of errors or is it simply not loading?

    Suggest logging into IRC and asking in the main channel. If @eppy is online, he should be able to help. I'm happy to assist further too!
     
    thestand likes this.
  4. SoftWind

    SoftWind Casual

    Joined:
    Sep 30, 2014
    Messages:
    84
    Likes Received:
    23
    Trophy Points:
    8
    Gender:
    Female
    Location:
    North Carolina
    1) I changed nothing in compatibility mode...never had to before
    2) yes I am running as Admin
    3) yes put the launcher on desktop and haven't touched it
    4) takes forever to get to server screen just sits at connecting...sometimes says couldn't connect to server try later

    You know I've been in Parsnip and I've touched nothing!! It just stopped working so I reinstalled and it's still not working....I'm gonna need an intervention if I don't get it fixed TODAY!
     
  5. crazy-horse

    crazy-horse Veteran

    Joined:
    Oct 28, 2013
    Messages:
    423
    Likes Received:
    145
    Trophy Points:
    43
    If you haven't already, do an uninstall.. then go in and delete the folder the game was in. Sometimes a file will get corrupted and just reinstalling over inself minght not overwrite the corrupt file. ALSO, and I'm sure you've dfone this but even the gurus forget at times of stress.. have you restarted the computer? It may just be the version in memory that is corrupt and not being overwritten,
     
  6. SoftWind

    SoftWind Casual

    Joined:
    Sep 30, 2014
    Messages:
    84
    Likes Received:
    23
    Trophy Points:
    8
    Gender:
    Female
    Location:
    North Carolina
    I have done all you mentioned. Uninstalled everything...UO from any folder on my C drive, all of Razor and Steam...anything that had UO Forever, EA Games...all of it. Then I rebooted. Looked for any hang around files got rid of them and rebooted. Did a search for anything remotely close to anything UO, Razor, Steam, UOF....rebooted

    Once I did all of that, I downloaded and used a fresh install of our UOF Launcher....nothing. Went through all of the above steps yet again and downloaded, installed, updated the newest EA Games UO Client then a fresh download and use of our UOF Launcher to overwrite any needed files and guess what....nothing.

    I have been working on this issue on my laptop for a total of 9 hours and I have yet to get into UO Forever. So I tried logging into HexChat to our IRC and it isn't working either. My laptop is now doing a recovery back to mid March so I can find out if something else disappeared that is causing the issue. I'm so frustrated!!!!

    Thank you to all who have replied and are keeping me on the path to getting this issue fixed. Would have been nice to have heard from SHANE or ADAM too!
     
  7. crazy-horse

    crazy-horse Veteran

    Joined:
    Oct 28, 2013
    Messages:
    423
    Likes Received:
    145
    Trophy Points:
    43
    Sounds like you know your stuff. Only other thing I can think of, since hexchat doesn't work either ... are you sure your laptop is online (silly if your posting here from the laptop).
    Is there an error message? at what point does it stop loading?
     
  8. SoftWind

    SoftWind Casual

    Joined:
    Sep 30, 2014
    Messages:
    84
    Likes Received:
    23
    Trophy Points:
    8
    Gender:
    Female
    Location:
    North Carolina
    Okay got through the system restore and now....I'm getting a Fatal Error - fonts.mul

    Steam opens but it won't open the UO Client.

    Oh and yes I'm online LOL!!! I woulda thought of that too tho!

    I'm tryin to get back in UO in a hurry...I know there's reds out there just dyin' to keel me!!! hahah
     
  9. crazy-horse

    crazy-horse Veteran

    Joined:
    Oct 28, 2013
    Messages:
    423
    Likes Received:
    145
    Trophy Points:
    43
    All the .MUL files are in the loader I think... find the current gonts.mul.. delete it.. and see if it will reload just by running like getting online. If not, reload the loader.
     
  10. SoftWind

    SoftWind Casual

    Joined:
    Sep 30, 2014
    Messages:
    84
    Likes Received:
    23
    Trophy Points:
    8
    Gender:
    Female
    Location:
    North Carolina
    Yea it's back to doing nothing again...won't load anything. So going to redo it all again....ONE MORE TIME. I really need Adam to get online to look at what is happening! I have heard he can do that
     
  11. Niloc

    Niloc Newbie

    Joined:
    Oct 14, 2014
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Well, made another video for Youtube. It is a full install on my wife's laptop. Sorry for the audio quality, but if you listen closely you can hear my kid calling for me.

     
    Alucard likes this.
  12. Shortaxe

    Shortaxe Newbie

    Joined:
    Mar 24, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    I updated my launcher and now every time i log in my client crashes? please help there about to open housing on the islands!!!!
     
    Ambition likes this.
  13. hubcap

    hubcap Veteran

    Joined:
    Oct 20, 2014
    Messages:
    441
    Likes Received:
    245
    Trophy Points:
    43
    Gender:
    Male
    I'll be waiting until all the apparent bugs are worked out of this new launcher until I download it.

    From the headaches coming from people that sound like PC wizards, I KNOW my chances are low in getting it to work.

    Im patient. Looks like a great launcher.....I just don't wanna be crashing my machine and having to do a total uninstall/re-install.


    Let us know when
    the wrinkles are ironed out.


    -cap
     
  14. Niloc

    Niloc Newbie

    Joined:
    Oct 14, 2014
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Shortaxe, did you click on options and make sure all the program paths are correct?
     
  15. Alucard

    Alucard Wandering Squeeler

    Joined:
    Dec 29, 2013
    Messages:
    949
    Likes Received:
    497
    Trophy Points:
    63
    Gender:
    Male
    Location:
    Russia
    Adam, or those who know - pls HELP! ;)
    Yesterday, for the first time it appeared the following error
    [​IMG]

    I did not changed the settings, it might have happened with the server?
    then i updated the UOF Launcher - but the result is the same - horrible LAGS! :(

    TODAY - FIXED, thanks )
     
    Last edited: May 9, 2015
  16. eazye

    eazye Young Player

    Joined:
    May 19, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    where do i change the server info on the connecting page

    i dled the game but i lose connection whenever it launches
     
  17. Bruno D

    Bruno D Veteran

    Joined:
    May 10, 2013
    Messages:
    151
    Likes Received:
    69
    Trophy Points:
    28
    Gender:
    Male
    Location:
    Austin, TX
    I am also unable to get the new launcher to work on windows 7. Any help would be appreciated very much, thank you.

    [​IMG]

    [​IMG]
     
  18. Nasak

    Nasak Veteran

    Joined:
    Feb 26, 2014
    Messages:
    466
    Likes Received:
    65
    Trophy Points:
    28
    Gender:
    Male
    Location:
    LONG ISLAND - NY
    the most recent update of the UOF launcher wont overwrite my statics files
     
  19. P0sie

    P0sie Newbie

    Joined:
    Jun 10, 2015
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Female
    Alucard likes this.
  20. Alucard

    Alucard Wandering Squeeler

    Joined:
    Dec 29, 2013
    Messages:
    949
    Likes Received:
    497
    Trophy Points:
    63
    Gender:
    Male
    Location:
    Russia
    Last edited: Jul 7, 2015
    Alexandr85 likes this.

Share This Page