1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck at verifying account ?

Discussion in 'News' started by Blair, Jul 30, 2016.

  1. Blair

    Blair Moderator Staff Member

    335
    1,634
    93
    May 16, 2015
    Some Razor users are getting stuck at verifying account. If you are having this issue trying these steps may fix the issue.

    1. Uncheck patch client encryption, then click make these settings default, try to log in. You will get stuck at verifying account. Restart your client and then re-check patch client encryption, click make these settings default. This has worked for a number of people.
    [​IMG]

    2. If that didn't work try restarting your modem, router, and computer. This has worked for some people.

    3. If neither of these steps worked for you, and you are still getting stuck at verifying account, when you get stuck at verifying click the x, then hit enter to try logging in again. Eventually you should be able to get in. You may get stuck at character selection, but just keep trying.
    [​IMG]
     
    4 people like this.
  2. Swayze

    Swayze Moderator Staff Member

    1,885
    2,743
    113
    Nov 12, 2014
    Swayze
    Also one other thing I would recommend is flushing your DNS.

    click start
    type "cmd" press enter
    type "ipconfig /flushdns"

    close out of razor and try to reconnect.
     
  3. hapyschizo

    hapyschizo Well-Known Member

    125
    28
    28
    May 22, 2016
    hapyschizo, too sort
    When this happened to me i just went back and typed in the wrong password intentionally. Then it instantly goes to your account credentials are invalid etc.
    Then type in correct password as usual. Has worked every time for me so just another option to try
     
  4. TopherBR1

    TopherBR1 Member

    12
    13
    3
    Jul 21, 2013
    Ive tried all these things. Been retrying and retrying. Think God is telling me to go outside today...
     
  5. Kraden

    Kraden Well-Known Member

    1,579
    509
    0
    Dec 5, 2013
    Has anyone found and more solid fixes than this? Neither seem to work for me, which sucks, because I just got back on last night for first time in like 3 years, logged in to check that my houses of course have fallen and im poor again, and now today its just stuck stuck at verifying and it doesnt matter what I put in.

    [SOLVED] I am a scrub noob I guess, I just checked Remove Encryption in UOSteam....is that gonna be an issue at all?

    [PS I forgot in UOSteam to check Negotiate Features option, in case there is any other noobs that see this :(
     
    Last edited by a moderator: Jan 13, 2017
    2 people like this.

Share This Page