1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ultima Online Forever Launcher (Official Soft Release)

Discussion in 'News Archive' started by Shane, Jan 28, 2015.

  1. kariezzz

    kariezzz New Member

    1
    0
    1
    Feb 18, 2015
    kariez
    what to do if the launcher doesn't load? do it right and it is loaded first and then nothing happens?
     
  2. parsnip

    parsnip Well-Known Member

    1,341
    1,614
    113
    Jul 11, 2013
    Do you mean the launcher loads but then hitting "Play" doesn't work?
     
  3. glennsfono

    glennsfono New Member

    1
    0
    0
    Feb 20, 2015
    Hitting play doesn't seem to work for me either. Is this a known bug? It took a ridiculous amount of time to download (twice), otherwise I'd try deleting and reinstalling. Thanks
     
  4. parsnip

    parsnip Well-Known Member

    1,341
    1,614
    113
    Jul 11, 2013
    Try setting the UO path folder again but going into options in the top left-hand corner, then click browse next to UO and reselect the path where UO was installed (Usually C:\Program Files\Electronic Arts\Ultima Online Classic). For good measure, you may want to do the same for Razor / Steam / Sallos. Make sure you also have an assist program selected. Avoid, if you can, moving the UOF Launcher location - Choose where you want to put it (e.g. Desktop) and then run it.
     
  5. Joey Golden

    Joey Golden Well-Known Member

    119
    82
    28
    Apr 17, 2014
    I had same problem with the play button not working after installing, I did as parsnip has mentioned here and it worked fine after that, havent had any issues since.. been awhile now iv been using it too. best of luck!
     
    3 people like this.
  6. iareparadox

    iareparadox New Member

    3
    0
    0
    Feb 20, 2015
    iareparadox
    i have the same problem, i cannot get the play button to work after i installed. i cant' figure out the problem tho:(
     
  7. parsnip

    parsnip Well-Known Member

    1,341
    1,614
    113
    Jul 11, 2013
    The tip I posted didn't work?
     
  8. iareparadox

    iareparadox New Member

    3
    0
    0
    Feb 20, 2015
    iareparadox
    i can't find electronic arts folder anywhere or any place the game was installed, This has never happend before so im stumped
     
  9. iareparadox

    iareparadox New Member

    3
    0
    0
    Feb 20, 2015
    iareparadox
    i just searched my computer for UO and fouudn UOS and clicked it and it works now. won't work in the launcher though even when i direct it through options. oh well at least i got it to work. Now to remember what to do in this game, so much to do that i end up over whelmed
     
  10. parsnip

    parsnip Well-Known Member

    1,341
    1,614
    113
    Jul 11, 2013
    That's odd, if UOS works that means the client is on your machine, so UOF Launcher should work too! Maybe try doing a search on your computer for "client.exe". If you find one, then point the Ultima Online Location to that directory. Then do the same for UO Steam and make sure you have UO Steam selected as your Assist program:
    [​IMG]
    Don't forget also to run UOF Launcher as Administrator and to keep it in the same location.
     
  11. Theomer

    Theomer Active Member

    32
    0
    0
    Nov 29, 2014
    Theomer
    Got a new computer (Windows 8, if it matters) and figured I'd try this route to install.

    Ran the installer as administrator from my desktop. Crashed at like 5%.

    Also: was downloading at like 100kbps, eww.

    [edit: going to restart it and let it go as long as it takes. will report back with results.]

    [edit2: it took forever, but it installed. the "play" button doesn't work though. I can still play by opening UOSteam directly though.]
     
    Last edited by a moderator: Feb 22, 2015
  12. parsnip

    parsnip Well-Known Member

    1,341
    1,614
    113
    Jul 11, 2013
    Did you try the trick I posted above?
     
  13. Basileus

    Basileus Well-Known Member

    69
    16
    8
    Jan 23, 2014
    Yggsidir
    Lyssandra
    Exile Do'Urden
    Hello everyone, it is been a while I didn't log in. I was about to reinstall everything using the new launcher (build 1.2.2.0).

    As many others, I am having crashes (stack overflows) during download (to me: UltimaOnlineClassic.zip file). I am trying for the Nth time right now as I am writing this post (incredibly it just reached 60%). I am on Windows 8.1 x64.
    (just crashed now at 65% ahah)

    EDIT: if I install Ultima Online Classic (UOClassicSetup_7_0_24_0.exe), patch it, select the folder in the UOFLauncher, make updates, and play - is this correct?

    UPDATE: It works.
     
    Last edited by a moderator: Feb 26, 2015
  14. Big Hat Logan

    Big Hat Logan New Member

    1
    0
    1
    Aug 11, 2013
    fixed
     
    Last edited by a moderator: Feb 27, 2015
  15. EnviousGL

    EnviousGL Well-Known Member

    1,085
    628
    0
    Jul 22, 2013
    ill give ya a soft release
     
  16. steve-o

    steve-o Well-Known Member

    2,744
    1,584
    113
    Jan 28, 2013
    I reinstalled everything just for magincia and to try sallos...

    the launcher works perfectly but unfortunately magincia is still empty for me.... maybe because i updated the client to the lastest version 7.0.44?
     
  17. Shane

    Shane Administrator Staff Member

    5,074
    9,397
    113
    Dec 6, 2014
    Admin Post
    LAUNCHER TEST:

    [​IMG]
     
  18. XenTheMad

    XenTheMad New Member

    3
    2
    0
    Feb 5, 2015
    Demosthenese - Adventurer
    I'm having a problem with the launcher. It starts the download, then anywhere between 15.3m complete to 175m complete, it crashes.
    I'm using Windows 8.1, and haven't had a problem with it before...
     
  19. crazy-horse

    crazy-horse Well-Known Member

    423
    275
    0
    Oct 29, 2013
    Define "crashes". I just downloaded it and AVG naturally decided it was dangerous and wouldn't let it load until I turned it off for a few minutes. Runs great now, except everytime I start it up it wants to do another update. Small price to pay :)
    Take it from a guy whose working life was tech support for Internet companies. Yes, your computer IS perfect and has no problem. However, your antivirus is TOO perfect, and you need to call it into the office for a little chat.
     
  20. thriftyuoplayer

    thriftyuoplayer Well-Known Member

    552
    393
    63
    Jan 27, 2015
    Mel Croft (tamer) and others i don't use as often because they are only resource gatherers and crafters.
    I have .net4 and the latest directx already installed.The launcher worked fine back when I first join UO Forever. Now it won't work at all.

    It pops up saying "Unable to find a version of the runtime to run this application."

    Anyone know how to fix it?
     

Share This Page